Exceltabelle zur Anrechnung einer Unfallrente

von
Hans

Ich habe eine Excel-Datei entwickelt, mit der eine Unfallrente der gesetzlichen Unfallversicherung nach § 93 SGB VI auf die Rente der Deutschen Rentenversicherung angerechnet werden kann.
Da hier im Forum oft nach dem Ruhensbetrag bei einer Anrechnung einer Unfallrente gefragt wird, werde ich sie hier veröffentlichen. Da in diesem Forum keine Dateien veröffentlicht werden können, gibt es allerdings hier für alle Interessierte nur die Formeln:

A1: Anrechnung UV-Rente gemäß § 93 SGB VI
A4: UV-Daten:
A5: Rentenhöhe:
A6: MdE:
A7: Jahresarbeitsverdienst:
A8: 65. Lebensjahr vollendet?
A9: BK 4101, 4102 oder 4111?
A10: Wohnsitz:
A13: RV-Daten:
A14: Rentenhöhe (brutto):
A15: Knappschaftsbetrag (mit LZ):
A16: Leistungszuschlag (LZ):
A17: Rentenartfaktor (allg. RV):
A18: aktueller Rentenwert:
A21: Berechnung:
A23: UV-Rente:
A24: abzgl. Grundrente:
A25: abzgl. Silikosefreibetrag:
A26: ergibt UV-Rente:
A28: RV-Rente:
A29: abzgl. Leistungszuschlag:
A30: abzgl. 15% KnRV:
A31: ergibt RV-Rente:
A33: Summe der Renten:
A35: Grenzbetrag:
A37: Anrechnungsbetrag:
A38: neue RV-Rentenhöhe:

B5: 0,00 €
B6: 0%
B7: 0,00 €
B8: nein
B9: nein
B10: West
B14: 0,00 €
B15: 0,00 €
B16: 0,00 €
B17: 1
B18: 26,27 €

D4: Grundrente BVG (ab 07/2007):
D5: MdE
D6: 0,1
D7: 0,2
D8: 0,25
D9: 0,35
D10: 0,45
D11: 0,55
D12: 0,65
D13: 0,75
D14: 0,85
D15: 0,91
D17: Zuschlag 65. Lebensjahr:
D18: 0,45
D19: 0,65
D20: 0,85
E5: West
E6: 36,67 €
E7: 79,33 €
E8: 119,00 €
E9: 162,00 €
E10: 219,00 €
E11: 276,00 €
E12: 383,00 €
E13: 463,00 €
E14: 556,00 €
E15: 624,00 €
E18: 24,00 €
E19: 30,00 €
E20: 37,00 €
D5: Ost
D6: 35,00 €
D7: 70,00 €
D8: 105,00 €
D9: 143,00 €
D10: 193,00 €
D11: 243,00 €
D12: 338,00 €
D13: 408,00 €
D14: 490,00 €
D15: 550,00 €
D18: 21,00 €
D19: 26,00 €
D20: 33,00 €

E6: =WENN($B$10="West";E6;F6)
E7: =WENN($B$10="West";E7;F7)
E8: =WENN($B$10="West";E8;F8)
E9: =WENN($B$10="West";E9;F9)
E10: =WENN($B$10="West";E10;F10)
E11: =WENN($B$10="West";E11;F11)
E12: =WENN($B$10="West";E12;F12)
E13: =WENN($B$10="West";E13;F13)
E14: =WENN($B$10="West";E14;F14)
E15: =WENN($B$10="West";E15;F15)
E18: =WENN($B$10="West";E18;F18)
E19: =WENN($B$10="West";E19;F19)
E20: =WENN($B$10="West";E20;F20)

E23: =WENN(B6 Einstellungen --> Zulassen: --> Liste --> Quelle: West;Ost eingeschränkt werden.
Der Wertebereich der Zelle B17 muss noch über Daten --> Gültigkeit… --> Einstellungen --> Zulassen: --> Liste --> Quelle: 1,0;1,0 Witwen;0,6667;0,6;0,55;0,5;0,4;0,25;0,2;0,1 eingeschränkt werden. Zusätzlich muss dieser Zelle über Format --> Zellen… --> Zahlen --> Benutzerdefiniert das Format 0,0### zugewiesen werden.
Den Zellen D6 bis D15 und D18 bis D20 muss über Format --> Zellen… --> Zahlen --> Benutzerdefiniert das Format „ab“ 0% zugewiesen werden.

Anleitung:

In Zelle B5 ist die Höhe der monatlichen Unfallrente einzugeben.
In Zelle B6 ist die Minderung der Erwerbsfähigkeit der Unfallrente einzugeben.
In Zelle B7 ist der Jahresarbeitsverdienst (JAV), aus dem die Unfallrente berechnet wurde, einzugeben. Ist der JAV nicht bekannt, kann hilfsweise der Wert aus der Zelle J7 angegeben werden. Der Wert der Zelle J7 ist jedoch u.U. nicht centgenau mit der Folge, dass das Anrechnungsbetrag ebenfalls um einige Cents abweichen kann.
In Zelle B8 ist vorzugeben, ob Sie das 65. Lebensjahr bereits vollendet haben.
In Zelle B9 ist vorzugeben, ob die Unfallrente aufgrund einer Berufskrankheit nach den Nummern 4101 (Quarzstaublungenerkrankung (Silikose)), 4102 (Quarzstaublungenerkrankung in Verbindung mit aktiver Lungentuberkulose (Silikotuberkulose)) oder 4111 (Chronische obstruktive Bronchitis oder Emphysem von Bergleuten unter Tage im Steinkohlebergbau bei Nachweis einer kumulativen Dosis von in der Regel 100 Feinstaubjahren [(mg/m3) x Jahre]) der Anlage zur Berufskrankheiten-Verordnung vom 31. Oktober 1997 geleistet wird.
In Zelle B10 ist vorzugeben, ob Sie Ihren Wohnsitz in den alten oder neuen Bundesländern haben.
In Zelle B14 ist die Höhe der monatlichen Bruttorente der Deutschen Rentenversicherung vorzugeben.
Hat Ihre Rente einen Anteil der knappschaftlichen Rentenversicherung, so ist dieser (mit Leistungszuschlag) in Zelle B15 vorzugeben.
In Zelle B16 ist der Leistungszuschlag der knappschaftlichen Rentenversicherung vorzugeben.
In Zelle B17 ist der Rentenartfaktor der jeweiligen Rente vorzugeben. Es bedeuten: 1,0: Altersrente, Rente wegen Erwerbsunfähigkeit, Rente wegen voller Erwerbsminderung, Erziehungsrente oder Knappschaftsausgleichsleistung; 1,0 Witwen: Witwenrente während des Sterbevierteljahres; 0,6667: Rente wegen Berufsunfähigkeit; 0,6: große Witwenrente (altes Recht); 0,55: große Witwenrente (neues Recht); 0,5: Rente wegen teilweiser Erwerbsminderung; 0,4: Rente für Bergleute; 0,25: kleine Witwenrente; 0,2: Vollwaisenrente; 0,1: Halbwaisenrente.
In Zelle B18 ist der aktuelle Rentenwert vorzugeben.
In den Zellen B23 bis B35 werden Zwischenregebnisse angezeigt.
In der Zelle B37 wird der Ruhensbetrag und in der Zelle B38 die neue Bruttorentenhöhe angeziegt.

P.S.: Natürlich dürfen die Experten bestätigen, dass die Tabelle richtig rechnet. ;-)

von
Hans

Leider wird ein der Tabelle nicht angezeigt. Die Mitte des eingegbenen Textes fehlt. Daher hier die restlichen Formeln ab Zelle E23:

E23: =WENN(B6 Einstellungen --> Zulassen: --> Liste --> Quelle: West;Ost eingeschränkt werden.
Der Wertebereich der Zelle B17 muss noch über Daten --> Gültigkeit… --> Einstellungen --> Zulassen: --> Liste --> Quelle: 1,0;1,0 Witwen;0,6667;0,6;0,55;0,5;0,4;0,25;0,2;0,1 eingeschränkt werden. Zusätzlich muss dieser Zelle über Format --> Zellen… --> Zahlen --> Benutzerdefiniert das Format 0,0### zugewiesen werden.
Den Zellen D6 bis D15 und D18 bis D20 muss über Format --> Zellen… --> Zahlen --> Benutzerdefiniert das Format „ab“ 0% zugewiesen werden.

von
Hans

Meine Formeln werden weiterhin nicht angezeigt :-(

Ich versuche es daher ab Zelle E23 mit Zeilenumbrüchen in den Formeln.

E23: =WENN(B6 Einstellungen --> Zulassen: --> Liste --> Quelle: West;Ost eingeschränkt werden.
Der Wertebereich der Zelle B17 muss noch über Daten --> Gültigkeit… --> Einstellungen --> Zulassen: --> Liste --> Quelle: 1,0;1,0 Witwen;0,6667;0,6;0,55;0,5;0,4;0,25;0,2;0,1 eingeschränkt werden. Zusätzlich muss dieser Zelle über Format --> Zellen… --> Zahlen --> Benutzerdefiniert das Format 0,0### zugewiesen werden.
Den Zellen D6 bis D15 und D18 bis D20 muss über Format --> Zellen… --> Zahlen --> Benutzerdefiniert das Format „ab“ 0% zugewiesen werden.

von
Hans

Es funktioniert weiterhin nicht. Kann der Webmaster oder die Redaktion mir mitteilen, welche Sonderzeichen bzw. Zeichenketten nicht veröffentlicht werden dürfen und vom Webserver herausgefiltert werden? Der Anfang und der Schluss des Textes werden angezeigt, die Mitte fehlt.
Vielleicht kann ich dann die Formeln noch so umformatieren, dass hier im Forum nicht nur die Hälfte veröffentlicht wird.

von
Peter

Sehr geehrter Hans,

im Expertenforum werden mittels PHP-Standard-Funktion HTML-Tags ausgefiltert, also Pi mal Daumen alles was zwischen den HTML-Tag-Zeichen < und > steht.

Mit freundlichen Grüßen

Peter

von
Johann

Guten Morgen Ihr Computer-freaks,

meine Hochachtung vor jedem, der mit EXCEL sicher umzugehen versteht. Zur Sicherheit empfehle ich aber die Anwendung der manuellen Methode laut beil. link.

http://www.deutsche-rentenversicherung-bayernsued.de/nn_42156/DRVBS/de/Inhalt/01__Deutsche__RV/05__Bibliothek/Zahlen__und__Tabellen__der__Rentenversicherung/zut__west__7-12__2007,templateId=raw,property=publicationFile.pdf/zut_west_7-12_2007

von
Insider

Vielen Dank für Ihre Mühe, aber eine solche Tabelle existiert (zumindest in Kreisen der DRV) schon. Warum posten Sie nicht einen entsprechenden Downloadlink? Es gibt genug kostenfreie Downloadportale. Damit wäre sicherlich mehr Leuten geholfen als so :-)

von
Frank

Hallo Hans! Haben Sie auch etwas für Otto-Normalverbraucher,der seine BK Rente selbst berrechnen möchte bzw sie zu überprüfen? Denn mit Ihrer Exel-Datei kann ich überhaupt nichts Anfangen.

von Experte/in Experten-Antwort

Danke Hans für Ihr Engagement!

Leider ist das Einstellen von Dokumenten aus veschiedenen Gründen (Barrierefreiheit, Datensicherheit) nicht möglich.

Gleichsam interessieren wir uns natürlich für Ihre Ausarbeitung und bitten Sie, uns Ihre Tabelle an redaktion@ihre-vorsorge.de zu schicken.

Vielen Dank!

Ihre Redaktion.

von Experte/in Experten-Antwort

Anbei eine kleine Übersicht in drei Schritten zum Grundschema der Anrechnung von Unfallrenten auf die gesetzlichen Rentenansprüche:

1. Ermittlung der Renten

a) Unfallrente (UV-Rente)
abzgl. Betrag der Grundrente nach dem BVG (entspricht MdE der Unfallrente), der Betrag (West) liegt z.Zt. zwischen 39,67 € und 624,- €
ggf. abzgl. Alterserhöhungsbetrag (bei Verletzten, die 65 sind und mind. 45 % MdE haben)

b) gesetzliche Rente

2. Ermittlung des Grenzbetrages

a) Jahresarbeitsverdienst (JAV) der Unfallrente durch 12 x 70% x Rentenartfaktor = Grenzbetrag

b) Mindest-Grenzbetrag = gesetzliche Rente

3. Ermittlung des Nichtleistungsbetrages

anzurechnende UV-Rente aus 1.a) + EM-Rente aus 1.b) abzgl. Grenzbetrag aus 2.) = Nichtleistungsbetrag

von
Franck

Hallo Hans,

können Sie mir bitte das Excel-Programm auch zur Verfügung stellen?

Bitte senden an: actualite@web.de

von
Emil

was heisst das,wenn der grenzwert höher liegt als die 2 renten,wird nichts abezogen,oder umgekehrt,so ganz verstehe ich das leider nicht......

von
Hans

Ein neuer Versuch. Vielleicht klappt es ja diesmal. Ich habe jetzt einige Sonderzeichen in HTML-Zeichen umformatiert.

A1: Anrechnung UV-Rente gemäß § 93 SGB VI
A4: UV-Daten:
A5: Rentenhöhe:
A6: MdE:
A7: Jahresarbeitsverdienst:
A8: 65. Lebensjahr vollendet?
A9: BK 4101, 4102 oder 4111?
A10: Wohnsitz:
A13: RV-Daten:
A14: Rentenhöhe (brutto):
A15: Knappschaftsbetrag (mit LZ):
A16: Leistungszuschlag (LZ):
A17: Rentenartfaktor (allg. RV):
A18: aktueller Rentenwert:
A21: Berechnung:
A23: UV-Rente:
A24: abzgl. Grundrente:
A25: abzgl. Silikosefreibetrag:
A26: ergibt UV-Rente:
A28: RV-Rente:
A29: abzgl. Leistungszuschlag:
A30: abzgl. 15% KnRV:
A31: ergibt RV-Rente:
A33: Summe der Renten:
A35: Grenzbetrag:
A37: Anrechnungsbetrag:
A38: neue RV-Rentenhöhe:

B5: 0,00 €
B6: 0%
B7: 0,00 €
B8: nein
B9: nein
B10: West
B14: 0,00 €
B15: 0,00 €
B16: 0,00 €
B17: 1
B18: 26,27 €

D4: Grundrente BVG (ab 07/2007):
D5: MdE
D6: 0,1
D7: 0,2
D8: 0,25
D9: 0,35
D10: 0,45
D11: 0,55
D12: 0,65
D13: 0,75
D14: 0,85
D15: 0,91
D17: Zuschlag 65. Lebensjahr:
D18: 0,45
D19: 0,65
D20: 0,85
E5: West
E6: 39,67 €
E7: 79,33 €
E8: 119,00 €
E9: 162,00 €
E10: 219,00 €
E11: 276,00 €
E12: 383,00 €
E13: 463,00 €
E14: 556,00 €
E15: 624,00 €
E18: 24,00 €
E19: 30,00 €
E20: 37,00 €
D5: Ost
D6: 35,00 €
D7: 70,00 €
D8: 105,00 €
D9: 143,00 €
D10: 193,00 €
D11: 243,00 €
D12: 338,00 €
D13: 408,00 €
D14: 490,00 €
D15: 550,00 €
D18: 21,00 €
D19: 26,00 €
D20: 33,00 €

E6: =WENN($B$10="West";E6;F6)
E7: =WENN($B$10="West";E7;F7)
E8: =WENN($B$10="West";E8;F8)
E9: =WENN($B$10="West";E9;F9)
E10: =WENN($B$10="West";E10;F10)
E11: =WENN($B$10="West";E11;F11)
E12: =WENN($B$10="West";E12;F12)
E13: =WENN($B$10="West";E13;F13)
E14: =WENN($B$10="West";E14;F14)
E15: =WENN($B$10="West";E15;F15)
E18: =WENN($B$10="West";E18;F18)
E19: =WENN($B$10="West";E19;F19)
E20: =WENN($B$10="West";E20;F20)

E23: =WENN(B6<D10;WENN(B6<D6;0;WENN(B6<D7;G6;WENN(B6<D8;G7;WENN(B6<D9;G8;G9))));0)
E24: =WENN(B6>=D10;WENN(B6<D11;G10;WENN(B6<D12;G11;WENN(B6<D13;G12;WENN(B6<D14;G13;WENN(B6<D15;G14;G15)))));0)
E25: =WENN(B8="ja";WENN(B6<D18;0;WENN(B6<D19;G18;WENN(B6<D20;G19;G20)));0)
E26: =WENN(ISTTEXT(B17);1;B17)

B23: =B5
B24: =WENN(ODER(B17=1;B17=0,6667;B17=0,5;B17=0,4);G23+G24+G25;0)
B25: =WENN(UND(ODER(B17=1;B17=0,6667;B17=0,5;B17=0,4);B17>=0,6;B9="ja");RUNDEN(B18*16,67%;2)*B6*100;0)
B26: =WENN(B23-B24-B25>0;B23-B24-B25;0)
B28: =B14
B29: =B16
B30: =RUNDEN((B15-B16)*0,15;2)
B31: =B28-B29-B30
B33: =B26+B31
B35: =WENN(RUNDEN(RUNDEN(B7*0,7/12;2)*G26;2)<B31;B31;RUNDEN(RUNDEN(B7*0,7/12;2)*G26;2))
B37: =WENN(B33-B35>0;B33-B35;0)
B38: =WENN(B14-B37>0;B14-B37;0)

I4: Berechnung des Jahresarbeitsverdienstes (JAV):
I5: UV-Rente:
I6: MdE:
I7: ergibt JAV:
J5: =B5
J6: =B6
J7: =WENN(B6=0;0;J5*12*3/2/J6)

Da in der Spalte G nur Zwischenergebnisse stehen, kann diese Spalte über Format --> Spalte --> Ausblenden ausgeblendet werden.
Der Wertebereich der Zellen B8 und B9 muss noch über Daten --> Gültigkeit… --> Einstellungen --> Zulassen: --> Liste --> Quelle: ja;nein eingeschränkt werden.
Der Wertebereich der Zelle B10 muss noch über Daten --> Gültigkeit… --> Einstellungen --> Zulassen: --> Liste --> Quelle: West;Ost eingeschränkt werden.
Der Wertebereich der Zelle B17 muss noch über Daten --> Gültigkeit… --> Einstellungen --> Zulassen: --> Liste --> Quelle: 1,0;1,0 Witwen;0,6667;0,6;0,55;0,5;0,4;0,25;0,2;0,1 eingeschränkt werden. Zusätzlich muss dieser Zelle über Format --> Zellen… --> Zahlen --> Benutzerdefiniert das Format 0,0### zugewiesen werden.
Den Zellen D6 bis D15 und D18 bis D20 muss über Format --> Zellen… --> Zahlen --> Benutzerdefiniert das Format "ab" 0% zugewiesen werden.

Anleitung der Tabelle:
In Zelle B5 ist die Höhe der monatlichen Unfallrente einzugeben.
In Zelle B6 ist die Minderung der Erwerbsfähigkeit der Unfallrente einzugeben.
In Zelle B7 ist der Jahresarbeitsverdienst (JAV), aus dem die Unfallrente berechnet wurde, einzugeben. Ist der JAV nicht bekannt, kann hilfsweise der Wert aus der Zelle J7 angegeben werden. Der Wert der Zelle J7 ist jedoch u.U. nicht centgenau mit der Folge, dass das Anrechnungsbetrag ebenfalls um einige Cents abweichen kann.
In Zelle B8 ist vorzugeben, ob Sie das 65. Lebensjahr bereits vollendet haben.
In Zelle B9 ist vorzugeben, ob die Unfallrente aufgrund einer Berufskrankheit nach den Nummern 4101 (Quarzstaublungenerkrankung (Silikose)), 4102 (Quarzstaublungenerkrankung in Verbindung mit aktiver Lungentuberkulose (Silikotuberkulose)) oder 4111 (Chronische obstruktive Bronchitis oder Emphysem von Bergleuten unter Tage im Steinkohlebergbau bei Nachweis einer kumulativen Dosis von in der Regel 100 Feinstaubjahren [(mg/m3) x Jahre]) der Anlage zur Berufskrankheiten-Verordnung vom 31. Oktober 1997 geleistet wird.
In Zelle B10 ist vorzugeben, ob Sie Ihren Wohnsitz in den alten oder neuen Bundesländern haben.
In Zelle B14 ist die Höhe der monatlichen Bruttorente der Deutschen Rentenversicherung vorzugeben.
Hat Ihre Rente einen Anteil der knappschaftlichen Rentenversicherung, so ist dieser (mit Leistungszuschlag) in Zelle B15 vorzugeben.
In Zelle B16 ist der Leistungszuschlag der knappschaftlichen Rentenversicherung vorzugeben.
In Zelle B17 ist der Rentenartfaktor der jeweiligen Rente vorzugeben. Es bedeuten: 1,0: Altersrente, Rente wegen Erwerbsunfähigkeit, Rente wegen voller Erwerbsminderung, Erziehungsrente oder Knappschaftsausgleichsleistung; 1,0 Witwen: Witwenrente während des Sterbevierteljahres; 0,6667: Rente wegen Berufsunfähigkeit; 0,6: große Witwenrente (altes Recht); 0,55: große Witwenrente (neues Recht); 0,5: Rente wegen teilweiser Erwerbsminderung; 0,4: Rente für Bergleute; 0,25: kleine Witwenrente; 0,2: Vollwaisenrente; 0,1: Halbwaisenrente.
In Zelle B18 ist der aktuelle Rentenwert vorzugeben.
In den Zellen B23 bis B35 werden Zwischenregebnisse angezeigt.
In der Zelle B37 wird der Ruhensbetrag und in der Zelle B38 die neue Bruttorentenhöhe angezeigt.

von
Hans

Die Formeln für die Tabelle werden jetzt alle angezeigt, der Code ist vollständig. Nun muss nur noch der Experte bestätigen, dass der Code auch richtig ist und die Tabelle richtig rechnet.

von
interessierter

Hallo "Hans", wäre es möglich mir Ihre Tabelle per Mail zukommen zu lassen? Das wäre super!